2-2

簡易版
2100 エキスパートソフトウェア
Ver 02.02 ユーザーズガイド
本ユーザーズガイドは2100 エキスパート ソフトウェアの簡易版取り扱い説明書です。
詳細機能についてはデスクトップ上の”2100 expert help ”
をダブルクリックしていただき、
“Agilent 2100 Bioanalyzer 2100 expert User’s Guide(PN;G2946-90004)”をご覧くだ
さい。
また、ラボチップの調製については、各キットに添付のReagent kit をご覧ください。
Ver.05.09.05
1
目次
はじめに∼2100 エキスパート ソフトウェアの構成------- 3
1 バイオアナライザの準備----------------------------------- 4
2 分析の実行--------------------------------------------------- 5
3 データを見る------------------------------------------------- 10
4 セットポイント(ピーク分析設定)を変更する------------ 16
5 データを印刷する------------------------------------------- 18
6 データを転送(Export)する-------------------------------- 19
7 データ比較--------------------------------------------------- 20
8 ハードウェア診断------------------------------------------- 24
付録1 旧データ(cldファイル)をExpertソフトウェアで開く方法--
27
付録2 フラグ機能------------------------------------------- 28
付録3 スメアアッセイ機能----------------------------------- 29
付録4 マニュアルインテグレーション機能-------------------- 30
2
はじめに∼
2100エキスパートソフトウェアの画面表示
タイトルバー
メニューバー
ツールバー
情報バー
コンテキストバー
ツリー表示
タブ
サブ-タブ
Lower Panel
ステイタスバー
セットポイントエキスプローラー
重要 2100 エキスパートソフトウェア の構成
2100 エキスパートソフトウェアは次の6つのコンテキストから構成されます。
・Instrument コンテキスト
分析スタート、ストップなどの本体制御画面
・Data コンテキスト
データを見る、ピーク設定を変更する
などの分析画面
・Verification コンテキスト
稼動性能適格性確認試験(OQ)のための
ドキュメント作成画面
・Comparison コンテキスト
複数にわたるデータを比較分析する画面
・Assay コンテキスト
ピーク認識設定をカスタマイズした
assayファイルの作成画面
・Systemコンテキスト
ファイル名やデータ保存先のなどの
設定変更画面
コンテキストの切り替えは、コンテキスト バー(下図参照)のいずれか3
の絵をクリックすることで行えます。
1 バイオアナライザの準備
・分析内容に応じたカートリッジがバイオアナライザにセットされて
いることを確認してください。
カートリッジ前面に刻印された番号で種類がわかります。
カートリッジ番号
① = 電極カートリッジ(電気泳動用)
② = 圧力カートリッジ(フローサイトメトリ用)
注意) 番号の刻印のない物は
電極カートリッジです
①
②
電極カートリッジ
(電気泳動用)
圧力カートリッジ
(セルアッセイ用)
・カートリッジに応じて、セレクターの位置も変えてください。
注意)お手元の装置のVersion (本体前面右下にG2938Aと記載されたVersion)
によってはセレクターが附属していない場合があります。
セレクタを
①電気泳動のときは「1」
②フローサイトメトリ(セル
アッセイ)のときは「2」
にあわせてください。
4
2 分析を実行する
2-1 ソフトウェアを立ち上げる
(1) デスクトップのアイコンをダブルクリッ
クし、2100 エキスパートソフトウェア
を立ち上げてください。下記の画面
(Instrument コンテキスト)
が表示されます。
Instrumentタブ
Instrument
コンテキスト
ツリー表示
(2) コンテキストバーから“Instrument”コンテキストを選択してください。
(3) 複数台バイオアナライザを接続している場合、ツリー表示から装置を選
択 してください。
(4) ソフトウェアがバイオアナライザ本体を正常に認識しているかどうか、
画面中央のアイコンで確認してください。
本体を正常に認
識しています。蓋
が開いている状態
です。
本体を正常に認
識しています。
本体を認識してい
ません。→次ペー
ジへ
5
トラブルシュート1 バイオアナライザ本体が接続されていない場合
・バイオアナライザ本体の電源が入っているかどうか確認してください。
・PCと本体のケーブルが正しく接続されているかどうか確認してください。
・下図に従い、COMポートの設定を行ってください。
COM PORT欄を
“1”(2台バイオア
ナライザを接続し
ている場合はそれ
ぞれ“1”と“2”)に
設定してください。
6
2-2 分析をスタートする
ラボチップ調製後に、ソフトウェアから分析をスタートします。
ラボチップの調製については、各キットに添付のReagent kit をご覧ください。
(1) コンテキスト バー から“Instrument”コンテキストを選択してください。
複数台バイオアナライザを接続している場合、ツリー表示から装置を
選択してください。画面中央のタブは“Instument”を選択してください。
Menuバー
Instrumentタブ
Instrument
コンテキスト
ツリー表示
(2) InstrumentタブのAssay Selection をクリックするかMenu バーから
Assayメニューをクリックし、実行したいAssayを選択します。
Instrumentタブ
Menu バー
分析法が読み込まれ、Informationバー上に表示されます。
ノート
2100 エキスパートソフトウェアによる分析法ファイル(Assay files)の拡
張子は“.xsy” です。
7
(3) バイオアナライザの蓋を開け、正しく調製されたラボチップを台座に
乗せます。
(4) 蓋を閉めた後、ソフトウェア上のアイコンがラボチップの
絵に変わることを確認して下さい。
トラブル;
調製済みのラボチップ
を入れたにも関わらず、
アイコンがラボチップの
絵に変わらない場合
選択したアッセイによってラボチッ
プの色は変わります。
ラボチップの調製に問題があります。
(液量が少ない、気泡があるなど)再度
調製を確認してください。
(5) Startボタンを押してください。
※オプション 測定データの保存場所(Destination)
測定データファイル名(Prefix)
サンプル数
の入力
8
(6) 分析が始まります。分析中は装置に振動を与えないでください。
Information バー
現在測定している
サンプル番号
現在測定している
サンプル名、
測定進行状況、
COM Port
サンプルの
測定結果が表示
Raw Signals サブ-タブ
ステイタス バー
サンプル名の入力は、 Data and Assay コンテキストで行います。
測定中でも、スタートボタンの下のData File(青字)をクリックすると、
Data and Assay コンテキストに切換わり、測定内容を見ることができます。
(7) 分析が終わると、下記のダイアログが表示されます。ラボチップを
バイオアナライザから取り出し、電極また圧力カートリッジの洗浄を
行ってください。
(電極/圧力カートリッジの洗浄については各Reagent kit guideを
参照ください。キットごとに洗浄方法が異なります。)
測定後すぐに結果を見たいとき
は、このチェックボックスをONに
しておきます。
→「OK」をクリック
→Data and Assay コンテキストに
切り換わりデータが表示
9
3 データを見る
3-1 データファイルを開く
(1) コンテキストバーから“Data”コンテキストをクリックしてください。
(2) Fileメニュー>Open(あるいはツールバーのOpen; 下図)を選択し、
フォルダの中からファイルを選びます。(測定中および測定終了後は、
この作業を行わなくても測定データが開かれています。)
ノート
2100 エキスパートソフトウェアによる分析データの拡張子は“xad” です。
10
(3) ファイルが開きます。
データ表示は選択タブで様々に切り替えることができます。
データ画面の選択タブ
サンプルのツリー表示
電気泳動アッセイデータの場合
Assay Properties: セッティング表示画面( 「5.Set Pointを変更する」参照)
Chip Summary : サンプル名・コメントなどを入力する画面
Gel:
ゲル表示画面
Electropherogram: エレクトロフェログラム表示画面
Result Flagging: フラグ設定画面(フラグ機能参照)
Log Book:
測定ログ画面 (測定中に起こったエラーや問題、
測定開始時間・終了時間などの記録を見る画面)
セルアッセイデータの場合
Assay Properties:
Chip Summary: Histogram:
Dot Plot:
Log Book:
セッティング表示画面
サンプル名・コメントなどを入力する画面
ヒストグラム表示画面
ドットプロット表示画面
測定ログ画面(測定中に起こったエラーや問題、
測定開始時間・終了時間などの記録を見る画面 )11
3-2 ゲルイメージ表示機能
“Data and Assay” コンテキストにてGelタブを押すと、ゲルイメージが表示され
ます。
濃淡調整
スライダー
3-2-1 ゲルイメージのズームアップ機能
ゲルイメージを部分的に拡大表示することが可能です。
(1) ゲルイメージ内で左クリックをすると、ズームアップラインが表示されます。
(2) そのまま左クリックしながらマウスを上下に移動させて放すとズームアップ
ラインに囲まれた領域が拡大表示されます。
左クリックしな
がらマウスを
移動させ放し
ます。
(3) ダブルクリック、あるいは右クリックからUndo Zoomを選択するこ
とで、ズームアップは解除されます。
12
3-2-2 ゲルイメージのスケール機能
ゲルイメージには3つのスケール調整モードがあります。
(1)ツールバーの中にあるScaling Mode(下図)の下向き矢印をクリックします。
(2)3種類のうち、いずれかをクリックしてください。(Selected Scaleを選択する
際は、あらかじめゲルイメージの中から基準にしたいレーンを選択しておい
てください。)
各スケールモードでは次のようにゲルイメージを表示します。
Global Scale ; そのチップのすべてのウェルのなかで最も濃いバンドを基準にして、
全ウェルを同じスケールにします。
Individual Scale ; 個々のウェルの最適スケールにします。従って、同じチップ内でもそれ
ぞれのウェルのスケールは異なります。
Selected Scale ; 選択したウェルが最適表示となるように、全てのウェルのスケールを
合せます。
3-2-3 その他ゲルイメージ画面の機能
Show Sizes
(ゲルの表示を
時間/サイズ に
変更)
Copy Gel
Gel Colorボタン;ゲ
ルイメージの
配色変更機能
Save Gel Image to file
13
3-3 エレクトロフェログラム表示機能
“Data” コンテキストにてElectropherogramタブを押すと、エレクトロ
フェログラムが表示されます。
3-3-1 データ重ね描き表示
任意のエレクトロフェログラムを重ねて表示することができます。
方法1
ツールバーのOverlaid Samplesか
ら重ね描きしたいサンプルを選び
ます。
方法2
Small Gel 表示 ウィンドウで重ねて見
たいサンプルを選択します。コントロー
ルキー Ctrl を押しながら、重ね描き
したいウェルをクリックしてください。
選択されたデータは点線で囲まれま
す
14
3-3-2 エレクトロフェログラムのスケール機能
エレクトロフェログラム (シングルウェル表示の時) には2つのスケール
調整モードがあります。
(1)ツールバーの中にあるScaling Mode(下図)の下向き矢印をクリックします。
(2)2種類のうち、いずれかをクリックしてください。
Individual Scale ; 個々のウェルの夫々を最適スケールにします。
従って、各ウェルのスケールは異なります。
Selected Scale ; 選択したウェルが最適表示となるスケールに、全てのウェル
のスケールを合せます。
3-3-3 その他エレクトロフェログラム画面の機能
Show Sizes
Manual Integration
(ゲルの表示を時
間/サイズ に変更)
Link Graph
Show Data Point
Show Grid
Peak Description
Save Electropherogram
Image to file
Copy Electropherogram
15
4 セットポイント(ピーク分析設定)を変更する
ピーク認識の設定値(ピーク幅、ピーク高)は、セットポイントエキス
プローラーで変更することができます。(測定後のデータに関しても、
設定値を変更することができます。)
(1) コンテキストsから“Data and Assay”コンテキストをクリックしてください。
(2) 下記のうち、いずれかのタブを選択してください。
• Assay Properties Tab
• Electropherogram Tab (Single/Grid 表示)
• Gel Tab
(3) Gel タブ、Electropherogram タブを選択している場合は、
画面右端のバー(下図)をクリックしてください。(Assay Properties タブを
選択している場合は画面右端にすでにセットポイントエキスプローラーが
表示されています。)
(4) 下記のセットポイントエキスプローラーで、様々な設定値が変更できます。
Local;選択したウェルのみ設定を変
更したい場合
Global;そのチップの全ウェルの設定
を変更したい場合
NormalかAdvancedモードを選
択できます。より詳細な設定変
更をする場合はAdvancedモー
ドを選択してください。
各設定項目については2100 expert
User’s Guide p111∼116を参照くださ
い。
16
(5) 変更したい項目に数値を入力した後、キーボードのenterキーをクリックしてください。
数値を変更した項目
は赤く表示されます。
(6) Globalタブにて値を変更した場合、下記のように変更が全てのウェルに適
用されることを確認するダイアログが表示されます。
変更してもよい場合はYesをクリックしてください。
17
5 データを印刷する
分析法ファイル(.xsy)、測定データファイル(.xad)、
validationファイル(.xvd)、比較ファイル(.xac)について、印刷可能です。
この項目では測定データの印刷方法を示します。
(1) コンテキストsバーから“Data and Assay” コンテキストをクリックしてください。
(2) 複数のデータが開かれている場合、印刷したいデータを
ツリー 表示 パネルで選択してください。
印刷したい方を
クリックします。
(3) FileメニューからPrintを選択してください。
(4) 下記のダイアログが現れます。印刷したいアイテムにチェックを入れ、
Printボタンをクリックしてください。
印刷内容を選択
出力形式を選択
(PDF/HTML)
Previwをクリックし
レイアウトを予め確認
18
6 データを転送(Export)する
測定データ(xad)を以下の方法でエクスポートできます。
(1) コンテキストバーから“Data and Assay” をクリックしてください。
(2) 複数のデータが開かれている場合、転送したいデータを
ツリー 表示 パネルで選択してください。
転送したいデー
タをクリックしま
す。
(3) FileメニューからExportを選択してください。
(4)下記のダイアログが現れます。転送したいアイテムと形式に
チェックを入れ、保存先を選択した後、Exportボタンをクリックしてください。
カテゴリーを選択
Export先を設定
ノート
測定データの転送には20MB以上のディスク空き容量が必要です。
19
7 データ比較
Comparisonコンテキスト画面では、複数のデータから任意のウェルを選択し、
比較表示したり、ファイルに保存することができます。
(1) コンテキストバーから“ Comparison”コンテキストをクリックしてください。
(2) Fileメニュー>Open(あるいはツールバーのOpen; 下図)を選択してください。
表れたダイアログボックスにて、フォルダの中から比較したいデータファイル(.xad)
をいくつか選び、Openボタンをクリックしてください。
(3) 開いたデータファイルは、画面中央下の“Select Data Files”にリストされます。
注意
Data and Assayコンテキスト
で測定データファイル(.xad)
を開いていると、
そのファイルもリストに入り
ます。
20
(4) Select Data Filesリストから、比較したいデータファイルを選択します。
①下矢印を押してデータ
ファイルを選択します。
②データファイルの中
から、比較したいウェ
ルを選び、右クリックを
押してください。
③“Add Sample to
New Comparison File”
をクリックします。
新しくComparison ファイルが作
成され、選択されたウェルがツ
リー 表示に表示されます。
21
(5) Select Data Filesリストから、比較したいウェルを次々に足していきます。
①下矢印を押してデータ
ファイルを選択します。
②データファイルの中
から、比較したいウェ
ルを選び、右クリックを
押してください。
③追加する場合は“Add
Sample to Comparison
File”をクリックします。
(新しくComparisonファ
イルを作成したい場合
のみ“Add Sample to
New Comparison File”
を選択します)
ノート
違うアッセイで得られたデータを比較することはできません。(例えば
DNA7500アッセイで得られたデータと、DNA1000アッセイで得られたものを
比較することはできません。)違うアッセイで得られたデータを選択した場
合、下記のメッセージが表示されます。
(7) Comparison ファイルからウェルを削除したい場合、ウェルを選択して
右クリック後、Delete Sample From Comparison Fileを選択してください。
22
(8) Comparison ファイル内のエレクトロフェログラムを重ね描きする場合は、
下記を実行してください。
①Electropherogramタブを選択します。
②ツールバーのOverlaid Samplesから、重ね描きしたいウェルを選択します。
(9) 作成したComparisonファイルを保存する場合、FileメニューからSaveを
選択してください。
ノート
Comparisonファイルの拡張子は“xac” です。
デフォルト名は分析の種類に由来します。(「ComparisonFileX[分析の
種類].xac」、Xは自動的に与えられた番号です。 )
例: 「ComparisonFile0 Protein 200.xac」
23
8 ハードウェア診断
Agilent 2100 バイオアナライザシステムには、ソフトウェア中にハードウェアの診断ツールが用意
されています。 この診断ツールによりユーザーご自身でバイオアナライザ本体装置の状態につ
いてのチェックを行うことが可能です。
診断ツールのテスト結果は、" passed "もしくは" failed "で表示されます。" failed "は、不完全な
ハードウエアコンポーネンツの存在を示しております。この結果が出た場合は、弊社サポートまで
お問い合わせください
【ご用意していだたくもの】
① 未使用のラボチップ 1個 (DNA用 RNA用 Protein用のいずれでも良い)
② テストチップセット(G2938-68100 ; 1セットは装置に付属しております)
③脱イオン水 or RNase-Free水 (Leak Current テストチップ調製時に使用します)
ハードウェア診断の操作手順
(1) コンテキストバーから“Instrument”コンテキストを選択してください。 (2) 複数台バイオアナライザを接続している場合、ツリー表示から診断した
い装置を選択してください。
(3) Diagnosticsタブを選択してください。
ノート
ノート
Diagnosticsタブは装置とソフトウェアが正常に通信されていない場
合、選択できません。事前に装置電源が入っているか、接続ケーブ
ルが適切につながっているかどうかを確認してください。
2100エキスパートソフトウェアが測定を行っている間は、ハードウェ
ア診断を行うことはできません。
24
(4) Diagnosticsタブにて、診断したい項目のApplyボックスにチェックを
入れて下さい。
診断項目はバイオアナライザに入
力したライセンスの種類に依存
電気泳動とセルアッセイでは必要な診断項目が違います。それぞれ下
記を選択してください。
電気泳動
セルアッセイの場合
(装置に電極カートリッジが取り付けられてい
ることを確認してください。)
(装置に圧力カートリッジが取り付けられていること
を確認してください。)
1
2
3
4
5
6
7
8
9
10
11
Electronics test
Fan test
Lid sensor test
Temperature test
Stepper mortor test
HV stability and Accuracy
test
HV accuracy test (on-load)
Short circuit test
Electrode diode test
Optics test
Electrophoresis autofocus test
Electronics test
Fan test
Lid sensor test
Temperature test
Stepper mortor test
Pressure offset test
System leakage test
Pressure control test
Flowcytometric autofocus
9 test
1
2
3
4
5
6
7
8
25
(5) Startボタンを押して下さい。
(6) 診断が始まります。表示されるダイアログボックスの指示に従い、各ハー
ドウェア診断項目を進めてください。
(7) 各診断項目のStatus欄には、テスト結果が表示されます。
–
–
–
–
Executing
Execution pending
Executed, passed Executed, failed
(8) “Failed”と表示された項目に関しては、再度診断を行ってください。
(9) 再度 “Failed”と表示される項目が残っている場合、弊社に
お問い合わせください。 (TEL 0120-477-111 ; e-mail [email protected])
[email protected]がありますので
ご了承ください。
ハードウェア診断ファイル;拡張子.xdy files
場所; expert installation folder内“..¥diagnosis”
26
付録1
旧データ(cldファイル)をExpertソフトウェアで開く方法
注意
2100エキスパートソフトウェアで保存したものは、もはや元のソフトウェアプログラ
ム(Bio Sizing とCell Fluorescence)で開くことはできません。しかし、2100エキスパー
トソフトウェアでは別のファイル拡張子を使用するので、前のデータファイルが上
書きされることはありません.
1 [Data and Assay]コンテキストに切り換えます。
2 [File]メニューから[Import...]を選択し、[Open]ダイアログボックスを表示します。
3 ファイル種を選択します。(.asy、.csy、.cld、.cad)
4 [Open]をクリックします。
取り込まれたファイルがツリー表示パネル(Tree View Panel)に表示されます。
取り込みの際、ファイルは2100エキスパートソフトウェアファイルに変換されます。
Bioanalyzer ファイルフォーマット
変換先ファイル
.asy (Bio Sizing 分析法ファイル)
.xsy (2100エキスパート 分析法ファイル)
.cld (Bio Sizing 測定データファイル)
.xad(2100エキスパート 測定データファイル)
.csy (Cell Fluorescence 分析法ファイル) .xsy (2100エキスパート 分析法ファイル)
.cad (Cell Fluorescence 測定データファイル) .xad (2100エキスパート 測定データファイル)
新しい2100エキスパートソフトウェアでは変換前のファイル名が適用されます(拡
張子を除く)。
例:「P:¥OldAssays」ディレクトリーから「Checkout Beads.asy」ファイルを取り込む
と、新しいファイル名は「Checkout Beads.xsy」は「P:¥OldAssays」内に作成されま
す。
27
付録2
フラグ機能
フラグ機能により試料に対して
ユーザー定義の色表示設定を
行うことができます。この機能
を使えば、特定の特徴をもつ
試料を簡単に同定することが
できます。
フラグ則は、[Result Flagging ]タブ上で定義できます。このタブは[Data and
Assay]コンテキスト上で電気泳動測定データファイル(.xad.)またはアッセイファ
イル(.xsy)を選択しているときに使用できます。
下記の2つのモードがあります。
Form Mode
このモードでは、あらかじめいくつかのフラグ条件がある程度設定されております。
あとは基準値を入力するだけです
Editor Mode
このモードでは、よりフレキシブルにフラグの定義を行うことができます。複雑な演算
をおこなう場合には
このモードを使用します。
上記モードの選択
フラグ即のExport
定義したフラグ
の実行ボタン
定義したフラグ
のリセットボタン
フラグ即のImport
28
付録3
スメアアッセイ機能
スメア解析の起動
スメア解析を起動するには
1 [Data and Assay]コンテキスト中の
[Electropherogram]タブを開きます。
2 セットポイントエキスプロ-らーを表示し、
[Local]もしくは[Global]タブを選択します。
3 [Advanced] モードを選択します。
4 [Smear Analysis]の
[Perform Smear Analysis]
にチェックを入れます。
5セットポイントエキスプローラ-中の[Region]欄の Tableをクリック
しますと編集ボタン
が現れます。このボタンをクリックしてくだ
さい。
6 [Add]ボタンを押すと、行が増えます。解析したい時間を入力してください。
[Region Start Size] や
[Region End Size]、
[Region Color] などの編
集を行うことができます。
7 Region Tableタブ(得れ黒とフェログラムの下のタブ)を選択すると、スメア範囲がエ
レクトロフェログラム中に破線で表示され、テーブルには数値が表示されます。
29
付録4
マニュアルインテグレーション機能
2100エキスパートソフトウェアの電気泳動分析では、マニュアルインテグレーショ
ンを行うことができますマニュアルインテグレーションにより、 ピークのベースラ
インを移動させたり、加えたり、削除したりすることができます。
(1)ベースラインを移動する
1 [Data and Assay]コンテキスト中の[Electropherogram]タブを選択し、エレ
クトロフェログラムを拡大し、目的のピークを大きく表示します。
2 ツールバー中の[Manual Integration]ボタン をクリックします。
3 ベースラインポイントを適切な場所に設定します。
ヒント
垂線に沿ってピークベースラインポイントを移動させるためには、CTRLキー
および左のマウスボタンを押してドラッグしてください。エレクトロフェログ
ラムに沿ってピークベースラインポイントを移動させるためには、左のマウ
スボタンのみを押してドラッグしてください。
30
(2)ピークを加える
1 [Data and Assay]コンテキスト中の[Electropherogram]タブを選択し、エレ
クトロフェログラムを拡大し、目的のピークを大きく表示します。
2 ツールバー中の[Manual Integration]ボタン をクリックします。
3 エレクトロフェログラム上で右クリックし、表示メニューより[Add Peak]を選
択します。
4 2つのベースラインポイントとそれを結ぶ線が表示され、結果表とピーク
表のインテグレーション結果が新しいものに変わります。.
5 ベースラインを設定します。
31
(3)ピークを削除する
1 [Data and Assay]コンテキスト中の[Electropherogram]タブを選択し、エレ
クトロフェログラムを拡大し、目的のピークを大きく表示します。
2 ツールバー中の[Manual Integration]ボタン をクリックします。
3 ベースラインポイントを右クリックし、表示メニューから[Remove Peak]を
選択します。2つのベースラインポイントとそれを結ぶ線が消え、結果表と
ピーク表のインテグレーション結果が新しいものに変わります。
32